PROBLEM
In MapStudio, when locating a specific U.S. address using the 'Find a U.S. Address' tool, no address is found or no pop-up window opens to select a location from a list of candidates.
Possible causes:
1. The specific address entered into the 'Find a U.S. Address' tool is either greatly misspelled or is not a place in the national address geocoding database being used by MapStudio.
A good test to determine if this is part of the problem is to enter an address that MapStudio has found before. Or, as another test idea, use ESRI's central office address:
Street Address: 380 New York St
Intersection: -leave blank-
City: Redlands
State: California
ZIP Code: 92373
That helps to determine whether or not there is a temporary problem with MapStudio's Geocoding service.
2. The browser has a pop-up blocker enabled. If the name of the place entered is ambiguous, the 'Find a U.S. Address' tool will often provide a list of candidates to select from in a browser pop-up window.
MapStudio application commonly uses browser pop-up windows to provide some core functionality. In this case, if '123 Main St' is entered with a city and state or zip, a pop-up would open to provide the user a list of candidate places from which to choose, since '123 Main St' could be an address found in more than one place.
The 'Find a Place' and 'Download' tools are others that also make use of browser pop-ups.
A good test to see if problem #2 is part of the cause is to use a third-party pop-up blocker test Web site, like www.popuptest.com. Sites like these have tools that allow the user to trigger pop-up windows to open. If it is found that pop-ups from these sites also do not open, then it is a very good chance that problem #2 is at least part of the problem.
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