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Bug: ArcCatalog does not flush old security tokens from a terminated WMS session

Description

ArcCatalog is not flushing old security tokens from its cache when a connection is lost. This issue affects connections to Web services deployed by ArcGIS Server applications and includes ArcGIS Online Web services.

The problem produces a dropped connection to a map service after several hours of inactivity for a previously established connection from ArcCatalog.

Cause

The cause is unknown.

Workaround

To reconnect to the WMS service, it is necessary to close and reopen ArcCatalog.