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Problem: The ArcPad 8 Server capability is no longer visible in ArcCatalog after upgrading to ArcGIS 9.3.1

Description

The ArcPad 8 Server capability is no longer visible in ArcCatalog after upgrading to ArcGIS 9.3.1.
[O-Image]

Cause

The behavior is because the display name tag is malformed in the server definition files.

Solution or Workaround

Copy and save the contents of the modified ServerTypes.dat and ServerTypesExt.dat files to the server machine.
<a href='http://support.esri.com/en/knowledgebase/techarticles/detail/36798' target='_blank'>[O] ServerTypes.dat</a>
<a href='http://support.esri.com/en/knowledgebase/techarticles/detail/36799' target='_blank'>[O] ServerTypesExt.dat</a>

The modified files should be saved to \Program Files\ArcGIS\server\System path, and the ArcGIS Server Manager Object needs to be restarted through
Administrative Tools > Services utility.

This behavior does not occur when using ArcGIS Server ArcPad Extension 8.0 with ArcGIS 9.3 or 9.3 Service Pack 1.

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