BUG

Reports are unavailable when ArcLogistics is installed on a non-US/English Windows operating system

Last Published: April 25, 2020

Description

The Reports menu(s) do not have any entries and are always disabled.

Cause

The ArcLogistics 9.3 Final installation does not install the Reports or Tutorials folder in the correct location on a non-US/English Windows operating system.

Workaround

Move the Reports and Tutorials folders to the correct location according to the localized installation. This can be done by manually moving these folders.

Move the '\Documents and Settings\All Users\Documents\ESRI\ArcLogistics' folder to the correct location.

For example, on Spanish Windows XP, the correct location for these folders is \Documents and Settings\All Users\Documentos\ESRI\ArcLogistics. The 9.3 installation will put these at \Documents and Settings\All Users\Documents\ESRI\ArcLogistics instead.

For Windows Vista, these files should be located at \Users\Public\Documentos\ESRI\ArcLogistics instead of \Users\Public\Documents\ESRI\ArcLogistics.

Article ID:000010440

Software:
  • Legacy Products

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic