English

FAQ: What service packs are required to make direct connections from the current version of ArcGIS to an earlier release of ArcSDE?

Question

What service packs are required to make direct connections from the current version of ArcGIS to an earlier release of ArcSDE?

Answer

Making a direct connection to an earlier release of an ArcSDE geodatabase requires the latest patches for that release to be installed on the SDE server. ArcSDE patches can be found here.

ArcSDE 9.1 and older
ArcSDE 9.2 and newer


Example scenarios:

To make a connection from ArcGIS Desktop 9.3.1 to ArcSDE 9.0, the following patches need to be installed on the server:
- ArcSDE 9.0 SP2
- ArcSDE 9.2 General Update Patch 3

To make a connection from ArcGIS Desktop 9.3 to ArcSDE 9.2, the following patches need to be installed on the server:
- ArcSDE 9.2 SP6