PROBLEM

Only a 'blue' screen is visible after opening extracted StreetMap data in ArcPad

Last Published: April 25, 2020

Description

When opening a *.navmap file in ArcPad StreetMap 7.1.1, no data displays in ArcPad map view; only a blue background displays.

Cause

There are two possible reasons for this behavior:

- The behavior is a result of attempts to access data from ArcPad 7 StreetMap Premium Tele Atlas NA Final DVD while still in the DVD drive.

- The behavior is due to 'Read Only' permissions that are not removed from the ArcPad 7 StreetMap Premium Tele Atlas NA Final DVD dataset after copying data to local machine.

Solution or Workaround

Manually copy/paste the data from the ArcPad 7 StreetMap Premium Tele Atlas NA Final DVD to a local machine.

Remove 'Read Only' permissions after copying the data to a local machine.

    Article ID:000010139

    Software:
    • ArcPad Prev

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