English

Error: Please install the .NET Framework 1.1 and .NET SDK 1.1

Error Message

When attempting to uninstall ArcGIS Server 9.1, the following error message is returned:

"Please install the .NET Framework 1.1 and .NET SDK 1.1"

Cause

To uninstall ArcGIS Server 9.1, Microsoft.NET Framework Software Developer Kit version 1.1 needs to be installed. Some installed features required the .NET SDK, so if it's missing, the software cannot be uninstalled.

Solution or Workaround

The Microsoft .NET Framework SDK 1.1 can be downloaded from the following link in the Related Information section of this article.

Related Information