English

FAQ: What versions of AutoCAD does ArcGIS for AutoCAD work with?

Question

What versions of AutoCAD does ArcGIS for AutoCAD work with?

Answer

ArcGIS for AutoCAD requires the .NET API implemented in AutoCAD 2007 and newer versions. Starting with ArcGIS for AutoCAD 9.2.2816.24072, AutoCAD 2007 and newer are supported. This includes all AutoCAD-based products that support the AutoCAD .NET 2.0 APIs, such as AutoCAD 2007, AutoCAD 2008, and AutoCAD 2009. AutoCAD versions prior to 2007 and AutoCAD LT do not support these necessary APIs required by ArcGIS for AutoCAD.