English

FAQ: Is the GIS Portal Toolkit Version 3.0 compatible with ArcIMS 9.2 and ArcSDE 9.2?

Question

Is the GIS Portal Toolkit Version 3.0 compatible with ArcIMS 9.2 and ArcSDE 9.2?

Answer

GIS Portal Toolkit (GPT) 3.0 is certified with ArcIMS 9.1 and ArcSDE 9.1. Using GPT 3.0 with ArcIMS 9.2 and ArcSde 9.2 is not officially supported. However, several clients have used this combination without reporting problems. It is recommended that clients upgrade to GPT 3.1 when moving to ArcIMS 9.2 and ArcSde 9.2, wherever possible.