English

Problem: The Spline with Barriers script fails to execute

Description

When running the script, Spline with Barriers, a message is returned indicating there was a failure to execute and that Java is not installed. An example of the error returned is below.
[O-Image]

Cause

This tool requires the Java Runtime Environment Version 5.0, or higher, to be installed.

Solution or Workaround

Download and install the latest free version of the Java Runtime Environment using the link below.

Java.com

Another option is to open the Desktop Help for this script. There is a link to download the Java Runtime Environment in the first bullet of the Usage Tips.