Description
The majority of the functions in the MapStudio application work except for the 'Find A U.S. Address' and 'Find A Place' functions on the front page. The typical symptom is that when clicking the Submit button after filling out the input boxes, nothing happens.
Cause
The primary cause of this problem is when the web browser contains a popup-blocker function.
Solution or Workaround
MapStudio relies on popup windows. When using MapStudio, it is best to permanently or interactively disable popup blocking.
However, if the popup blocker is disabled and the problem still occurs, inactivate and reactivate your MapStudio account as this often fixes the problem. If the problem continues, contact ESRI Technical Support.
- In a new web browser, browse to http://www.mapstudio.com/
- Click 'Administer Account'.
- Login with your ESRI Global Account ID and Password.
- In the ArcWeb Solutions section of the Service Status area, click 'Release License'. This takes about a minute to see that the license is released and it is no longer in the list.
- Exit the browser.
- In a new web browser, go to http://www.mapstudio.com/
- Click 'Administer Account'.
- Login with your ESRI Global Account ID and Password.
- You should receive an email that confirms the license release and includes the activation code for re-activating MapStudio access.
- Enter this access code into the text box which says 'Activate New Service As a User' and then click the GO button. It takes a minute or two to process that request.
- Within five minutes or less, log into the MapStudio application and the 'Find A U.S. Address' and 'Find A Place' functions should work properly.
- Please contact ESRI Support Services if you experience any problems with any of the steps above.