English

Bug: 3D marker symbols in the ArcMap legend print with a black background or disappear

Description

ArcMap legends that contain 3D marker symbols print or export with a black background or do not appear at all, but display correctly in the ArcMap layout. 3D marker symbols in the data frame display correctly both in the ArcMap layout and the print or export.
 

Note:
This issue has been fixed in ArcGIS 10.1.

Cause

This is a known issue.

Workaround

There are two workarounds for this issue:
 
[O-Image] Inserting stuff as screenshots

  • Create a screenshot of the legend in ArcMap layout and insert it as a picture:
    1. Open the application in which the table was originally created, such as Word or Excel, and select Print Preview.
    2. Zoom to the preview so that it is at 100%. Take a screenshot by pressing the Print Screen button on the keyboard.
    3. Select Start > Programs > Accessories > Paint to start Paint.
    4. Select Edit > Paste to paste the screenshot.
    5. It is best to crop the screenshot down to just the graphic and text elements you want to insert into the map. To do this, click on the Select tool (dotted line box) and draw a box around the elements to be inserted into the map.
    6. Select Edit > Copy.
    7. Select File > New. Click No when the dialog box Save changes to untitled? appears.
    8. To ensure that the newly cropped image is as small as it can be, resize the page footprint in Paint. To do this, left-click on the bottom right corner of the white page in Paint and drag it close to the top left corner.
    9. Select Edit > Paste.
    10. Select File > Save As and select 24-bit Bitmap (BMP) as the type.
    11. In ArcMap and while in layout view, select Insert > Picture and browse to the BMP just created. Place it as desired on the map layout and resize the image as necessary.
    12. Right-click the picture and select Properties.
    13. On the Picture tab, check Save Picture as Part of Document.
  • Use non-3D marker symbols instead.

Related Information