English

FAQ: Is PLTS 9.1 compatible with and supported by ArcGIS 9.2?

Question

Is PLTS 9.1 compatible with and supported by ArcGIS 9.2?

Answer

No, PLTS 9.1 does not work with and is not supported with ArcGIS 9.2.