English

FAQ: Is Trimble's GPS Analyst Extension v1.20 compatible with ArcGIS 9.2 or 9.3 releases?

Question

Is Trimble's GPS Analyst Extension v1.20 compatible with ArcGIS 9.2 or 9.3 releases?

Answer

No, the GPS Analyst Extension version 1.20 is not compatible with ArcGIS 9.3 or 9.2 release.

Trimble has released the GPS Analyst Extension v2.10 or v2.20, which is fully compatible with ArcGIS 9.3 and 9.2 releases.

Download GPS Analyst v2.10 or v2.20 from Trimble's Support Web site. See the link in the Related Information section below.

Related Information