English

FAQ: What databases are supported with metadata server?

Question

What databases are supported with metadata server?

Answer

ArcIMS metadata server supports databases of differing versions at each release level. Ensure the system configuration before proceeding with metadata server installation.

Warning:
Metadata server requires that both ArcIMS and ArcSDE be at the same version, such as ArcIMS 9.2 with ArcSDE 9.2.

ArcIMS 4.0.1 (ArcSDE 8.3)
· Oracle 8i, 9i
· SQL Server 2000
· DB2

ArcIMS 9.0
· Oracle 8i, 9i
· SQL Sever 2000
· DB2

ArcIMS 9.1
· Oracle 8i, 9i, 10g
· SQL Sever 2000
· DB2

ArcIMS 9.2
· Oracle 8i, 9i, 10g
· SQL Server 2000
· SQL Sever 2005
· DB2

ArcIMS 9.3
· Oracle 9i, 10g, 11g
· SQL Server 2000, 2005, 2008
· SQL Sever Express with Advanced Services
· Informix 10, 11.10
· DB2
· PostgreSQL 8.3
Note:
Full Text Search (Catalog) must be installed with SQL Server. Ensure that Full Text Search is installed through the database software setup.


Note:
SQL Server Express requires Advanced Services so Full Text Search is included. ArcGIS Server Workgroup SQL Express does not include these features by default.


Note:
Oracle 10g is supported with the ArcSDE 9.1 for Oracle10gR2

Related Information