PROBLEM

Installation of ArcGIS Desktop freezes and displays no error message

Last Published: January 6, 2021

Description

At or near the end of the ArcGIS Desktop installation process, the installation freezes; no errors are displayed.

Note:
This article pertains to ArcGIS versions 9.x. Later versions of ArcGIS may contain different functionality, as well as different names and locations for menus, commands and geoprocessing tools.

Cause

There is an invalid or corrupted file, or the installer is copying a file to a directory where the installer does not have access to write or overwrite a file.

Solution or Workaround

To resolve this issue, create an installation log file to locate the problem file.

  1. Navigate to Start > Run and type the following:
Code:
msiexec /i D:\setup.msi /L*v C:\logme.log

Substitute the proper letter of the computer CD-ROM drive for D: above.

  1. Run the install until it freezes.
  2. View the file logme.log. The last entry should indicate the file that is causing the freeze.
  3. Verify that all users have full read/write access to the directory structure or the file that the installer is trying to overwrite.

Article ID:000009055

Software:
  • ArcMap 9 x

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