English

Problem: Neither Conversion nor Metadata tools run when opened

Description

When opening one of the Metadata tools from the Conversion Toolbox, the following error message is displayed:

"Unable to open selected tool"

Cause

This toolset requires the Microsoft .NET Framework 2.0.

Solution or Workaround

The metadata tools are installed with the .NET Support install option. Install .NET Framework 2.0 from the link in the Related Information Section below.

Related Information