English

FAQ: Do the Web server and servlet engine need to be upgraded when upgrading ArcIMS to a newer version?

Question

Do the Web server and servlet engine need to be upgraded when upgrading ArcIMS to a newer version?

Answer

Verify if the currently installed Web server and servlet engines are supported by the ArcIMS version being upgraded. See the ArcIMS System Requirements Web page at the link in the Related Information below.

If the currently installed versions are supported with the newer ArcIMS version, then upgrading the Web server and servlet engine to the newest supported versions is optional.

Note:
If the ArcIMS server is running without problems or not experiencing problems with any bugs that are fixed in the newer version, then there is no need to upgrade to the new ArcIMS version, and no need to upgrade the Web server and servlet engine. However, an upgrade is strongly recommended if other ESRI products of the newer version are installed on the network. It is strongly recommended to keep all ESRI products at the same version level.

Related Information