PROBLEM

After ArcPad is reinstalled on PPC, multiple ArcPad shortcut icons in startup menu

Last Published: April 25, 2020

Description

After reinstalling ArcPad, there are two ArcPad shortcut start icons on my PPC, even though ArcPad was completely uninstalled.

Cause

When installing the new programs over previously installed programs, it is possible to get multiple ArcPad short cut icons installed.

Solution or Workaround

The duplicate shortcut can be easily removed through the Menus properties on the PPC using ActiveSync.

  1. On the PPC, navigate to Settings > Menus. Scroll down to find the duplicate short cut icons.

    Note:
    The icons cannot be removed from here; this is just to verify that there are multiple short-cuts on the PPC.
  2. To erase one of the shortcuts, place the PPC in its cradle and open ActiveSync once the device is synced.
  3. In ActiveSync, navigate to Explore > My Pocket PC > Windows > StartMenu > Programs.
  4. Right-click on the duplicate short cut and select Delete.

Article ID:000008808

Software:
  • ArcPad Prev

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic