English

FAQ: Why don't other ESRI products work after installing ArcPad 7.0?

Question

Why don't other ESRI products work after installing ArcPad 7.0?

Answer

This type of problem stems from compatibility of earlier versions of ESRI products with ArcPad 7.0.

Please verify that ArcPad 7.0 is installed with a compatible version of ArcGIS. ArcPad 7.0 is only compatible with ArcMap 9.0 and higher.

Related Information