English

Bug: Launching any Geoprocessing tool will crash the application if Internet Explorer 7.2 Beta SP2 or SP3 is installed

Description

Launching any Geoprocessing tool crashes ArcMap or ArcCatalog if Internet Explorer 7.2 Beta 2 or 3 is installed. The following DLLs are reported in the error:

* mfc71u.dll

* mfc42u.dll.

Note:
The context sensitive import/export functionality that launches the Geoprocessing tools also result in the application crashing as well.

Cause

Internet Explorer 7.2 Beta 2 or 3 is installed on the machine.

Workaround

Install the 'ArcGIS 9.1 Desktop Patch for Internet Explorer 7 Beta 2 Users', which resolves issues when either Internet Explorer 7 Beta 2 or 3 is installed. Obtain the patch from the link in the Related Information section below.

Note:
ESRI will not be completing the certification of Internet Explorer 7 with ArcGIS 9.1 until the final version of Internet Explorer 7 is released.

Related Information