English

FAQ: Is ArcPad Application Builder 7.0 backwards-compatible with version 6.x?

Question

Is ArcPad Application Builder 7.0 backwards-compatible with version 6.x?

Answer

No; ArcPad Application Builder 7.0 is not compatible with version 6.x.

Version 7.0 has new features and functionality that don't exist in earlier versions. Also, it is important to note that ArcPad Application Builder 7.0 was developed on a completely different Object Model than ArcPad Application Builder 6.0.3.