English

Error: -65 Invalid Pointer Argument

Error Message

When running ArcSDE 9.2 C API applications on HP-UX in 32 bit mode, the following error message is displayed:

"-65 INVALID POINTER ARGUMENT"

Cause

The HP-UX Operating System is not at the required patch level.

Solution or Workaround

Update the HP-UX Operating System with the latest patch. Check the time stamp on the file /usr/lib/libc.a to determine which patch is installed. If this file is dated older than 2004, apply the latest HP-UX patch.