English

Error: Error allocating environment

Error Message

ESRI is not able to certify ArcSDE 9.0 or 9.1 for DB2 UDB 8.1 FP6 or DB2 UDB 8.2 FP 8, 9, or 9a on HP-UX 11i 64bit at this time.

Attempting to install ArcSDE 9.0 or 9.1 with this configuration returns the following errors:

"Error allocating environment" and "could not create a connection to the server"

Cause

This is a known issue.

Solution or Workaround

Currently, a solution is not available.

Reference IBM Project Management Record (PMR) 88724.756.000 for further details.