English

Problem: Missing tabs in Layer Properties window

Description

One or more tabs may be missing from the Layer Properties window in ArcMap, ArcGlobe or ArcScene.

Cause

ArcScene.exe, ArcGlobe.exe or ArcMap.exe did not properly register during installation or they became unregistered.

Solution or Workaround

Below are steps to perform depending on the application that is missing tabs.

ArcMap
1. Close ArcMap
2. Click Windows Start menu
3. Select Run
4. Enter the text as:
"C:\Program Files\arcgis\bin\ArcMap.exe" /regserver
5. Click 'OK'
6. Relaunch ArcMap

ArcScene
1. Close ArcScene
2. Click Windows Start menu
3. Select Run
4. Enter the text as:
"C:\Program Files\arcgis\bin\ArcScene.exe" /regserver
5. Click 'OK'
6. Relaunch ArcScene

ArcGlobe
1. Close ArcGlobe
2. Click Windows Start menu
3. Select Run
4. Enter the text as:
"C:\Program Files\arcgis\bin\ArcGlobe.exe" /regserver
5. Click 'OK'
6. Relaunch ArcGlobe