ERROR

User name did not match

Last Published: April 25, 2020

Error Message


Note:
The ArcWeb Services product line has been retired. ESRI recommends that customers who wish to create Web applications or use services similar to those that were available in ArcWeb Services transition to the capabilities of ArcGIS Server and ArcGIS Online.

While attempting to log into the ArcWeb Services site, the following error message appears:

"User name did not match".

Cause

There are two possible causes for this error message:

1. Improper capitalization.

2. ArcWeb Services is not activated for this account.

Solution or Workaround


Note:
The ArcWeb Services product line has been retired. ESRI recommends that customers who wish to create Web applications or use services similar to those that were available in ArcWeb Services transition to the capabilities of ArcGIS Server and ArcGIS Online.

Follow the steps below:

  1. ArcWeb Services usernames and passwords are case sensitive. Verify the exact capitalization of the username through the ESRI Support Center.

    A. Go to http://support.esri.com

    B. In the left sidebar, type your ESRI Global Account username and password and click Login.

    C. Click ESRI Global Account.

    D. Visually verify the capitalization of the username and try again on the ArcWeb Services site.
  2. Your ArcWeb Services account is inactive. To activate your account, purchase credits at http://www.arcwebservices.com/v2006/buy.jsp (existing customers only).

Article ID:000008110

Software:
  • Legacy Products

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