English

How To: Access geoprocessing tools in ArcGIS 9.x in lieu of the Geoprocessing Wizard

Summary

At ArcGIS 9.0, the Geoprocessing Wizard was removed due to framework changes. However in ArcGIS 9.1, there is a new Introduction to Geoprocessing panel that provides similar access to the most commonly used tools.

Procedure

Use the following steps to add the Geoprocessing panel to any ArcGIS application:

  1. In the application, navigate to Tools > Customize.
    [O-Image] [O-image] ArcMap Tools > Customize
  2. In the Customize dialog box, select the Commands tab.
    [O-Image] [O-image] ArcMap Tools Customize dialog box
  3. In the Categories pane, select ArcToolbox.
  4. In the Commands pane, select 'Geoprocessing...'.
  5. Drag 'Geoprocessing...' from the Customize dialog box and drop it onto the Window menu.
    [O-Image] [O-image] Drag and drop a command from the Customize dialog box
  6. Close the Customize dialog box.

    The Intro panel can now be opened by going to the Window menu and selecting 'Geoprocessing...'.
    [O-Image] [O-image] Geoprocessing intro panel
    From this panel, read information about the most popular tools, view graphic representations of each, and access their help. Prior to ArcGIS 9.2, dialog boxes can be accessed by clicking the Open tool button.
    [O-Image] [O-image] Geoprocessing intro panel dialog

    At ArcGIS 9.3/9.3.1, dialog boxes can be accessed by opening the help dialog box and from there clicking on the title of the tool.