English

Error: ArcGIS MOLE setup requires a pre-release or higher of ArcGIS Desktop, ArcGIS Engine runtime, or ArcGIS Server to continue

Error Message

The following error is produced when attempting to install Military Overlay Editor 9.0 on top of ArcGIS 9.1:

"ArcGIS MOLE setup requires a pre-release or higher of ArcGIS Desktop, ArcGIS Engine runtime, or ArcGIS Server to continue."

When OK is clicked, the following error is displayed:

"ArcGIS MOLE was interrupted before your new software was fully installed. You can rerun this installation at another time to complete the setup of this software."

Cause

MOLE 9.0 is not supported for installation on top of ArcGIS 9.1.

Solution or Workaround

Install MOLE 9.1 on top of ArcGIS 9.1.

    Related Information