ERROR

The underlying connection was closed: Could not establish trust relationship with remote server

Last Published: April 25, 2020

Error Message

When connecting to ArcWeb Services using the toolbar the following error is returned:

The underlying connection was closed: Could not establish trust relationship with remote server.

Cause

Internet Explorer 6 is not installed or is corrupted.

Solution or Workaround

Install or reinstall Internet Explorer 6.

  1. Navigate to Start > Control Panel > Add/Remove Programs.
  2. If the version of Internet Explorer installed is lower than 6 (e.g., version 5), uninstall it.
  3. Download and install Internet Explorer 6 from
    Microsoft Windows Update.

    Note:
    If this does not resolve the problem see method 3 in the related Microsoft knowledge base article.

Article ID:000007894

Software:
  • Legacy Products

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Related Information

Discover more on this topic