English

FAQ: What version of NITF images are supported by ArcIMS 9.0 and 9.1?

Question

What version of NITF images are supported by ArcIMS 9.0 and 9.1?

Answer

NITF versions 1.1, 2.0, and 2.1 are supported with ArcIMS versions 9.0 and 9.1.

However, 16-bit NITF images will not work in ArcIMS due to a software limitation.

Related Information