English

Bug: When using shp2sde with the -G option to specify an SRID to load data, a segment violation occurs

Description

** This issue is addressed in ArcSDE 9.0 Service Pack 3 (SP3) **

On 64-bit platforms, a segment violation occurs when using shp2sde with the -G option to specify an SRID to use when loading the data.

Cause



This is a known issue.

Workaround

** This issue has been addressed in ArcSDE 9.0 Service Pack 3 (SP3)

Click on the link in Related Information below to download the Service Pack, if necessary. **



    Related Information