English

FAQ: Can I use Direct Connect from ArcIMS 9.0 to ArcSDE 8.3 ?

Question

Can I use Direct Connect from ArcIMS 9.0 to ArcSDE 8.3 ?

Answer

No. Due to a change in licensing at 9.0, Direct Connect from ArcIMS 9.0 only works with ArcSDE 9.0 servers.

Three-tier connections from ArcIMS 9.0 will work with ArcSDE 8.3

Related Information