English

Error: ArcGIS desktop was interrupted before your new software was fully installed

Error Message

During installation, the ArcGIS 9.x setup returns the following error:

"ArcGIS desktop was interrupted before your new software was fully installed. You can rerun the installation at another time to complete the setup of the system."

Cause

The computer has an older version of Internet Explorer. Internet Explorer 6.x is required to install ArcGIS 9.x.

Solution or Workaround

Upgrade Internet Explorer to version 6.x. See the links in the Related Information section below for more information on ordering or downloading Internet Explorer version 6.x.

    Related Information