English

FAQ: Does the ArcSDE 9.0 Java API support Oracle Java Stored Procedures?

Question

Does the ArcSDE 9.0 Java API support Oracle Java Stored Procedures?

Answer

Oracle JSP applications using the ArcSDE 9.0 Java API are supported. However, since the ArcSDE 9.0 Java API requires a minimum Java version of 1.4, only Oracle 10g is currently supported. The ArcSDE 9.0 Java API is not supported with previous releases of Oracle (Oracle 9i, Oracle 8i).