English

FAQ: What is the support and planned support for ArcSDE for IBM DB2 with DB2 UDB 8.1 FP6a, FP7a, FP8, and DB2 UDB 8.2?

Question

What is the support and planned support for ArcSDE for IBM DB2 with DB2 UDB 8.1 FP6a, FP7a, FP8, and DB2 UDB 8.2?

Answer

Below is a summary of ArcSDE for IBM DB2 support and planned support with DB2 UDB 8.1 FP6a, FP7a, FP8, and DB2 UDB 8.2
[O-Image] ArcSDE for DB2 8.1 and DB2 8.2 support & planned support Summary Table
Notes:
*(1) There are no plans to certify or support DB2 8.1 FP7a with any version of ArcSDE.
*(2) There are no plans to certify or support ArcSDE 8.3 with DB2 8.2
*(3) ArcSDE Version 8.3 and DB2 Spatial Extender Version 8.1 compatibility DDL scripts

Note:
For more information on supported platforms, see the Related Information section below for the ArcSDE System Requirements Web page and additional details on available support.

Related Information