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Problem: Personal geodatabase does not show any object classes

Description

No object classes appear to exist when browsing a personal geodatabase using ArcCatalog or ArcMap.

Cause

Possible data corruption.

Solution or Workaround

Compacting the geodatabase will copy all tables in the underlying database into a new database eliminating corruption.

  1. Open ArcCatalog.
  2. Navigate to the personal geodatabase.
  3. Right-Click the personal geodatabase and select Compact Database.

    Note:
    Depending on the size of the geodatabase, this make take several minutes.

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