English

FAQ: Is PLTS 3.1 compatible with ArcGIS 9.0?

Question

Is PLTS 3.1 compatible with ArcGIS 9.0?

Answer

No. PLTS 3.1 is not compatible with ArcGIS 9.0. ESRI has developed PLTS 9.0, which is scheduled to be released late 2004 Q3. PLTS 9.0 will be compatible with ArcGIS 9.0.