English

FAQ: How do I install ArcSDE 9.0 using Oracle 10g?

Question

How do I install ArcSDE 9.0 using Oracle 10g?

Answer

To use ArcSDE with Oracle 10g, use the ArcSDE for Oracle 9i installation instructions that pertain to your platform. Refer to the install documentation for installation and upgrade details.

In some UNIX installations of Oracle 10g it is necessary to create a symbolic (soft) link of Oracle 10g libclntsh library in $ORACLE_HOME/lib to the Oracle 9i name.

For example:

Code:
%ln -s libclntsh.so.10.1 libclntsh.so.9.0


Note:
Further information on this issue is available in Oracle Metalink Note 268174.1. This Metalink Note is not directly accessible in Oracle Metalink except by submitting an Oracle TAR.
You will need an Oracle Metalink account in order to log onto Oracle Metalink.

Related Information