English

FAQ: Can the ESRI License Manger (8.x) run on Linux?

Question

Can the ESRI License Manger (8.x) run on Linux?

Answer

No, it is not possible to run the ESRI License Manager on Linux.

The ESRI License Manager is supported on the following platforms:

Windows - XP, 2000 and NT 4.0 SP6a.

UNIX - Solaris 7, 8, 9 & 10, HP 11, TRU64 5.0 & 5.1, IRIX 6.5.6 and 6.5.9, and AIX 4.3.3.0 and 5.1.


For details about System Requirements, see the link in the Related Information section below.

Related Information