PROBLEM

Shapefiles are no longer available in the ArcPad session

Last Published: April 25, 2020

Description

When using ArcPad with data on either a Compact Flash or a Secure Digital storage card and the Pocket PC device is turned off before exiting ArcPad, the operating system closes the files being used by ArcPad. These closed files become unavailable in future ArcPad sessions.

Cause

Pocket PC 2003 shuts down ArcPad, causing an internal problem with ArcPad and shapefiles.

Solution or Workaround

To avoid this problem follow these steps:

  • Exit ArcPad before turning off the Pocket PC unit.
  • Open a new empty map before turning off the Pocket PC unit.

Article ID:000006426

Software:
  • ArcPad Prev

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic