PROBLEM

Dell Dimension 8100 system conflict with Rainbow Sentinel System driver

Last Published: April 25, 2020

Description

The Dell Dimension 8100 system conflicts with the Rainbow Sentinel System driver.

Instructions provided describe how to resolve conflicts between the Rainbow Sentinel System driver and the Dell Dimension 8100.

Cause

An incompatibility exists between the Dell Dimension 8100 and Rainbow's Sentinel System driver, which is part of the ESRI License Manager.

Solution or Workaround

Warning:   
The instructions below include making changes to essential parts of your operating system. It is recommended that you backup your operating system and files, including the registry, before proceeding. Consult with a qualified computer systems professional, if necessary.

Esri cannot guarantee results from incorrect modifications while following these instructions; therefore, use caution and proceed at your own risk.
  1. Start up the computer and press F2 to go into the BIOS setup.
  2. In the BIOS setup, scroll down to 'Integrated Devices' and press Enter.
  3. Select 'Parallel Port' and press Enter.
  4. Press the space bar until the mode changes to PS/2.
  5. Press the Esc key twice.
  6. Scroll down to 'Auto Power On'.
  7. Press the space bar until 'Auto Power On' is disabled.
  8. Press the Esc key.
  9. Press Enter to save changes and exit.
  10. Reinstall the Sentinel System Driver.
Note:
See the Related Information section below to view the latest version of the Sentinel System Driver.

Article ID:000006186

Software:
  • Legacy Products

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