English

FAQ: Does ArcSDE 8.2 on Windows support Oracle 9i Release 2 (9.2)?

Question

Does ArcSDE 8.2 on Windows support Oracle 9i Release 2 (9.2)?

Answer

Yes. ArcSDE 8.2 on Windows NT 4.0 and Windows 2000 was recently certified for Oracle 9i Release 2 (9.2.0.1). For all installations of ArcSDE 8.2, click on the link below, 'ESRI Patches and Service Packs'. Continue by clicking on ArcSDE > ArcSDE 8.2 Oracle Patch 2 and follow the directions to download.

Note:
ArcSDE 8.3 is certified for Oracle 9.2.0.1.


Related Information