English

FAQ: Which third party packages does the ArcIMS ActiveX Connector require?

Question

Which third party packages does the ArcIMS ActiveX Connector require?

Answer

The ArcIMS ActiveX Connector depends on a few third-party components. Here is a list of required packages for each version of the ArcIMS ActiveX Connector.

ArcIMS 3.0
- Microsoft XML Parser (MSXML) 3.0

ArcIMS 3.1
- Microsoft XML Parser (MSXML) 3.0

ArcIMS 4.0
- Microsoft XML Parser (MSXML) 3.0
- On Windows NT only Microsoft Windows NT Option Pack (Microsoft Transaction Server 2.0)

ArcIMS 4.0.1
- On Windows NT only Microsoft Windows NT Option Pack (Microsoft Transaction Server 2.0)
- Microsoft XML Parser 4.0
- Microsoft Windows HTTP Services 5.0
- WinHTTP Proxy Configuration Utility

ArcIMS 9.x
- Microsoft XML Parser 4.0 (the ArcIMS installer will install this for you if needed)
- Internet Explorer 5.0 or higher

Related Information