English

FAQ: Can I use the 8.3 release of the ESRI OLE DB provider to work with pre-8.3 geodatabases?

Question

Can I use the 8.3 release of the ESRI OLE DB provider to work with pre-8.3 geodatabases?

Answer

No. To use version 8.3 of the ESRI OLE DB provider, you must upgrade the geodatabase to the same release as the release of the provider.