English

FAQ: Can JRE versions 1.3.1_03, 1.3.1_04, or 1.4.0_01 be used with ArcIMS?

Question

Can JRE versions 1.3.1_03, 1.3.1_04, or 1.4.0_01 be used with ArcIMS?

Answer

These versions of the Java Runtime Environment (JRE) are not recommended. A bug in these versions prevents the Java Plug-ins from working properly in Microsoft's Internet Explorer and subsequently causes failures in ArcIMS Manager, Remote Manager, and the Java Viewers.

Note: The Java Standard Viewer is also supported using Netscape 4.75. No problems have been reported on this configuration.

Related Information