English

Error: The document could not be loaded. It may reference an extension that is not currently installed on your system

Error Message

Attempting to open an MXD yields:

"The document could not be loaded. It may reference an extension that is not currently installed on your system. This may possibly be one of the following:
ESRI Adjustment Tools
ESRI Publisher Extension"

Cause

It is not possible to open MXD's created in ArcGIS ArcMap 8.2 with any previous version of ArcMap.

Solution or Workaround

Upgrade to the latest version of ArcGIS.