English

Error: Wrong JPEG library version: library is 62, caller expects 61

Error Message

** Fixed at ArcGIS 8.2 **
DESCRIBE and ArcPlot Mapextent IMAGE return this error for JPEG images:

"Wrong JPEG library version: library is 62, caller expects 61."

Cause

The incorrect JPEG library was used in ArcInfo Workstation 8.1.2.

Solution or Workaround

This has been fixed for ArcInfo Workstation 8.2.