English

FAQ: Does Direct Connect for ArcIMS also work with Oracle8i?

Question

Does Direct Connect for ArcIMS also work with Oracle8i?

Answer

The document "Direct Connect for ArcIMS 4", which is included with ArcIMS 4, mentions that it is supported with Oracle9i, SQL Server 7 and SQL Server 2000. It is also supported with Oracle8i. To connect to Oracle8i please follow the instructions included in "Direct Connect for ArcIMS 4" for Oracle9i.