English

Problem: ArcXML DTD for ArcIMS 4.0 generates errors when being applied in XML editors

Description

Various errors occur when attempting to apply the ArcXML DTD supplied with ArcIMS 4.0 into an XML editing tool.

Cause

The ArcXML DTD provided with the software is invalid.

Solution or Workaround

Use the corrected ArcXML DTD for ArcIMS 4.0. A link is provided in the Related Information section below.

Note:
For more information on using the DTD see the ArcXML Programmer's Reference Guide

Related Information