ERROR

Error when trying to administer Service - Data may not be accessible

Last Published: April 25, 2020

Error Message

Error when trying to administer Service. ArcIMS Service <service name> cannot be created. Check your map file's layers and data source connections.

Cause

ArcIMS user may not have read access to the data.

Solution or Workaround

Check if user name and password used to start the ArcIMS Monitor Service has read access to the data.

If the user does not have the appropriate access use the following steps to provide permission for the user to access the data.

All steps should be performed on all machines where Spatial Server is installed.
  1. Open the services window from the control panel.

    Windows NT: Start > Settings > Control Panel > Services
    Windows 2000: Start > Settings > Control Panel > Administrative tools > Services
    Windows XP: Start > Control Panel > Administrative tools > Services
  2. Stop the ArcIMS Monitor 4.0 service.
  3. Right-click ArcIMS Monitor 4.0 service and select Properties.
  4. Click the Log On tab.
  5. Select Local System account or enter network account information for a user whose administrative privileges include the ability to start the service and read access to the data on a remote computer.
  6. Click OK.
  7. Start the ArcIMS Monitor 4.0 service.

Article ID:000005164

Software:
  • Legacy Products

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